Jotform.us

  • Profile Image
    dkoform
    Asked on February 17, 2012 at 08:47 AM

    Congratulations on getting DNS suspension issue sorted out.  It’s unfortunate that something outside your control caused this huge problem. 

    I received an e-mail recommending that my forms use Jotform.us.  I did a little testing and see that in order for new form’s embed code to link to Jotform.us I need to login to Jotform.us.

    Everything works fine when I login to Jotform.us but if I click on Forum or Blog button link and then click back to Forms it redirects me to Jotform.net and my forms no longer display because I was logged into Jotform.us.

    I imagine you are still sorting out a lot of things and may already be aware of this issue but thought I would pass it on to you in case you’re not.

    Thank you!

  • Profile Image
    emrew86
    Answered on February 17, 2012 at 12:34 PM

    Form, blog etc. are still .net. Forms works with .net and .us. Can you tell us your form's url please ?

  • Profile Image
    dkoform
    Answered on February 17, 2012 at 01:50 PM

    What does my form url have to do with my comment?  The problem is that if I login to jotform.us and I click on forum or blog button links and I then go back to my forms I get kicked over to jotform.net and I am then no longer logged on to jotform.us.

    The embed code (jotform.net or jotform.us) is determined on which url you log into.

    Try this...login to jotform.us 

    click on FORUM button

    then click on MY FORMS button

    You'll see that you are now in jotform.net

     

     

     

  • Profile Image
    fxr
    Answered on February 17, 2012 at 05:03 PM

    Stick with jotform.net & jotfrom.com for accessing the site, you can use any of the new domains to create URLs for your forms. 

    Hope that helps.