QuizForm App does not seem to save answers

  • Profile Image
    brettdennison
    Asked on February 23, 2016 at 02:36 AM

    when ever my form is submitted, all the answers are marked as incorrect? i have to go into the quizz app again and then and reset the quizz answers every time i want to see the answers. takes for ever?

    I can set the answers an hit save. the button goes away as if it is saved.  then when the form is submitted it comes back as all in correct.

    I can only see the correct answers if I re-set the Quizz answers after it has been submitted.

     

    I have been testing on the last form I made.

     

  • Profile Image
    brettdennison
    Answered on February 23, 2016 at 08:24 AM

    https://form.jotform.com/60533416356958

    this is the basic form that i re - did to test and it also does not save the answers !!! 

     

     

    This one works fine answers save ?? https://form.jotform.com/6053163830895

     

     seems to have some sort of memory loss on the bigger tests?

  • Profile Image
    Welvin
    Answered on February 23, 2016 at 11:49 AM

    The second forms seem to be deleted now. Anyways, I cannot replicate the problem to my simple form, but seems like the Quizform app is currently down or not working. I've cloned your form and will do some further testing. I'll let you know later when the app comes back.

  • Profile Image
    brettdennison
    Answered on February 23, 2016 at 04:32 PM

    thanks hope to see a result soon. here is the other form that seems to work. much simpler 

    https://form.jotform.com/60531638308959

    i missed the number off the end.

    It seems to mark all the submissions when i set the answers but wont save the quiz .So when I go out or refresh I have to remark the test every time to see the results.

     

     

  • Profile Image
    Chriistian
    Answered on February 23, 2016 at 11:17 PM

    I checked your form and I can see that any answer shows incorrect in the result.

     

    I tested other quiz forms on my account with the same length as your form, however, they don't seem to encounter the issue that you are currently having. I also made a small quiz form and I was also unable to replicate the issue. I was able to save the results correctly. Here's the link to that sample form: https://form.jotform.com/60538959510967

    Can you try clearing your form cache to see if that fixes the issue? Simply follow this guide: How to Clear your Form Cache 

    You can also try clearing your browser cache by following this guide: How To Clear Your Browser Cache

    If the issue persists, please let us know so we can further investigate the issue.

     

     

  • Profile Image
    brettdennison
    Answered on February 24, 2016 at 07:31 AM

    Thanks for the info tried all of that and still had the same problem..

    I played with it some more and made another form that worked fine. then compared with the one that did not slowly removing and changing components until i got it to work. Yay!!

    the problem was where I had cut and pasted my options into the option fields. the quizz app has some issue with bullets points? I removed all the bullet points from the options and it now works fine.

     

    thanks

     

  • Profile Image
    Welvin
    Answered on February 24, 2016 at 08:34 AM

    That's great to know and thanks for letting us know the reason. I will verify this one and let our developers know about it after.