XML ERROR

  • Profile Image
    EuroFest2009
    Asked on October 20, 2010 at 07:31 AM

    PLEASE HELP!

    I have started getting an xml error on every photo uploaded through Jotform over the last few days:

    This XML file does not appear to have any style information associated with it.

    We are using the form to evaluate entries to a show coming up this weekend. We are getting new entry submissions daily, and without the photos have no way to accept them.

    The form has been working flawlessly for the last 6 months. Only in the last few days has it started throwing this error. What's going on?

  • Profile Image
    lpmsptsa
    Answered on October 20, 2010 at 11:51 AM

    I'm having the same problem with uploaded files (PDF and JPG)

  • Profile Image
    aytekin
    Answered on October 20, 2010 at 01:48 PM

    We are investigating this issue. I will get back to you tomorrow. Can you tell us exactly when this started happening and when it ended?

  • Profile Image
    EuroFest2009
    Answered on October 20, 2010 at 01:53 PM

    It looks like all errors resulted from entries submitted on the October 19th after 6:00pm CST. Entries that I have received this morning, October 20th since 10:30am have been fine.

  • Profile Image
    aytekin
    Answered on October 21, 2010 at 02:13 PM

    We are currently running a script that will restore the missing files. It may take couple of days. They should all be restored by Monday.

  • Profile Image
    EuroFest2009
    Answered on October 21, 2010 at 02:18 PM

    Wow. Thanks to your incredibly fast response, any hiccup in form functionality has been extremely minor.

    Thanks so much for your efforts.

  • Profile Image
    seyhuns
    Answered on October 25, 2010 at 05:56 AM

    Missing images are restored.

    Thank you for your patience.

  • Profile Image
    MiCleft
    Answered on May 26, 2011 at 10:12 PM

    This is happening to me too. It's been going on for a week. I've also noticed that forms on record/file, with uploaded .jpg photos (that I was able to open before - back in October 2010) are also not viewable and I get the same error message.

  • Profile Image
    aytekin
    Answered on May 26, 2011 at 11:48 PM

    MiCleft: Yours should be corrected now. This is already a completely unrelated thread. Please do not post the same question on multiple threads.