Preview all messed up - how do I fix it?

  • Profile Image
    mandypatterson
    Asked on February 22, 2012 at 08:29 PM

    Hi, 

    Every time I try and preview the new form I created it looks all messed up - fields are all out of order and Field titles/Questions not showing for half the stuff on the form.  Dates, etc. all messed up as well.  What's going on and how do I fix this?  I tried to preview on different browser (on Safari at the moment - tried Mozilla) but I got error 404.  Maybe I should have logged out on Safari first?  

    I am building a Joomla website - haven't embedded it yet, want to fix this first

  • Profile Image
    idarktech
    Answered on February 23, 2012 at 12:08 AM

    Hi there,

    I just checked your form and everything is working perfectly. I haven't seen any glitches on your form. May we know if everything if working fine on your side now? Also, please try to clear your browsers cache and recheck it again.

    Just let us know if you need any further assistance. Thank you so much!

  • Profile Image
    mandypatterson
    Answered on February 23, 2012 at 07:26 PM
    Hi,
    Thanks for your reply. So I checked again and it was working well in
    Firefox and Safari, but it was like there was a delay in updating my
    changeshowever now I have another problem I would like you to help me with
    I cannot embed the form into Joomla 2.5 I tried using tiny MCE but the
    version is 3.4.7 (comes with Joomla) and there is option to disable code
    cleanup. I also changed to Default editor to tiny MCE. I also tried to
    upload Jumi and I think it's not compatible with Joomla 2.5 as it didnt
    work. I can link the form to an article but it would look heaps better
    embedded.
    If you can help me figure this out, I will be eternally grateful :)
    Thanks,
    Mandy
  • Profile Image
    idarktech
    Answered on February 23, 2012 at 07:55 PM

    Hi Mandy,

    Your welcome!

    Yes, forms can sometimes be little out of date but it should always work fast.

    Honestly, I only use Joomla 1.7 so I'm not exactly sure how the form behave on older versions. Anyway, can you please try this guide right here? http://learning.cloudaccess.net/homepage/94-core-joomla-functions/articles/147-how-to-embed-html-source-code-into-an-article-joomla-25.html

    Just be sure the embed codes are added on HTML area not on visual editor. You can also test it using iFrame code, in case script embed codes don't work.

    Just let us know if this doesn't help. Thank you so much!

  • Profile Image
    mandypatterson
    Answered on February 24, 2012 at 04:43 AM
    YAY!! I finally got it exactly how I want it, and it looks excellent.
    Thank you for your help, I don't think I could have done it without it. I
    ended up having to alter the JCE editor parameters(in admin) for the front
    to enable Javascript and it worked. Jotform ROCKS!! I have heaps more
    forms to do and I'm looking forward to it because its soooo nice and easy
    with Jotform :D