Iframe is including an old version of jquery

  • Profile Image
    Pauloreilly
    Asked on March 07, 2016 at 01:52 PM

    HI, I'm using your iframe embed and it conflicts with Bootstrap's JS file because the version is too low. Can this be upgraded somehow? Your Iframe is including jquery 1.6 and bootstrap requires 1.9.1 or higher.

  • Profile Image
    Mike_G
    Answered on March 07, 2016 at 04:21 PM

    Can you try if re-embedding a fresh iframe embed code from your form would solve your issue? Also, please provide us the link to your page where your form is embedded and if you can share a screenshot of the error in the console, that would be great.

    We will wait for your response. Thank you.