What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Archive option not working

    Asked by NYSCoordinator on March 10, 2016 at 03:36 PM

    Hi,

     

    I tried to archive some of my older forms, and it didn't work. I tried to archive as a group and one at a time and both attempts failed.

     

    Could you please look into this, as I'm trying to clean things up a bit.

     

    Thank you,

    Peter

    archive form
  • Profile Image
    JotForm Support

    Answered by Mike on March 10, 2016 at 04:47 PM

    Thank you for contacting us.

    The Archive option is currently working fine under my account. If the issue still persists, please provide us with the names/IDs of the forms which are failed to archive.

  • Profile Image

    Answered by NYSCoordinator on March 10, 2016 at 09:40 PM

    All of them don't work.  But here's one of the many that does not work. If you fix this I'm sure all the rest will work.  There are just too many to list.

     

    OLD Referee & AR Signals Questionnaire - https://form.jotform.com/30185519225149

  • Profile Image
    JotForm Support

    Answered by Kevin_G on March 10, 2016 at 09:45 PM

    I tested on your account and it worked.

    Which web browser are you using? 

    Could you try using other browser please? 

    Seems to be working on our end. 

  • Profile Image

    Answered by NYSCoordinator on March 10, 2016 at 09:53 PM

    I tried FireFox and Safari at home, on my Mac, and when I first emailed you about the issue this afternoon, I had tried it on IE9 on a PC at work., all do not work.  As you can see the Archive folder is blank.

    So unless all three browsers don't work, which I highly doubt, it must be my account.

     

  • Profile Image
    JotForm Support

    Answered by Kevin_G on March 10, 2016 at 09:59 PM

    It is quite odd, because I tried with your account and it worked. 

    If you can replicate the issue on Chrome, please share us a screenshot of the web console, it would help us to know if there is an error.

    These keyboard shortcuts will help you to get the console.

    Windows: Ctrl+Shift+J.

    Mac:  Cmd+Opt+J. 

  • Profile Image

    Answered by NYSCoordinator on March 10, 2016 at 10:02 PM

    I don't have Chrome.  And I don't like to download Google products.  So are you saying that you can't diagnose it unless I download Chrome and send you the results?

  • Profile Image
    JotForm Support

    Answered by Chriistian on March 10, 2016 at 10:23 PM

    We apologize for the inconvenience. You do not need to download google chrome. I tested the archive feature on Firefox and it seems to be working fine. The form was moved to the Archives folder as seen below.

    It also works in Safari on my end.

    I have unarchived the form again so you can test it on your end.

    The issue you encountered might be a temporary glitch. However, if the issue persists, can you provide us with a screenshot of the console on Firefox? This would help us further investigate the issue. To open the web console on Firefox, please press the Ctrl+Shift+K (Command+Option+K on OS X) keyboard shortcut.

    You can also check out this guide for more information on the web console: https://developer.mozilla.org/en-US/docs/Tools/Web_Console/Opening_the_Web_Console

    We will wait for your reply.
    Regards.