Create PDF Form not working

  • Profile Image
    AVOCreative
    Asked on March 16, 2016 at 03:25 PM

    Hello, 

     

    The PDF converter is not working. It just says working at the top and nothing ever is created. I've tried many times for a few hours.

  • Profile Image
    jonathan
    Answered on March 16, 2016 at 03:44 PM

    I was able to reproduce the issue as well when I test and checked on your form https://form.jotform.com/53466147217154

    There seems to be a looping script that never completed in the Create PDF form tool.

    I have submitted a report to our higher team support to check on this. We will let you know here once fixed.

    Thank you.

     

  • Profile Image
    davidmacing
    Answered on April 01, 2016 at 10:44 AM

    Hi AVOCreative and JotForm Support,

    Was this issue resolved? I am having the same problem.

    Thanks,

    David

  • Profile Image
    AVOCreative
    Answered on April 01, 2016 at 10:52 AM

    Hi David no it wasn't fixed, but I found a work around. When the pop up appears asking about including page breaks and including the submit button - Uncheck them both and wait about 2-3 minutes and a PDF will start to download. That is the only way it works for me now. Hope that helps!

  • Profile Image
    BJoanna
    Answered on April 01, 2016 at 01:05 PM

    @davidmacing 

    Unfortunately this issue is sill not resolved. Please provide us your form so that we can test it and that we can raise your issue to our developers as well. 

    You can also try with workaround AVOCreative provided. 

    @AVOCreative

    I have cloned your form and tried to create PDF form with workaround you provided, but I was not able to do it. However I am glad to hear that it is working for you with your form.

    Once this issue is resolved we will inform you via this thread. 

  • Profile Image
    beril
    Answered on April 04, 2016 at 03:36 AM

    We are sorry for the inconvenience this may caused you. This problem should be fixed now. We would appreciate if you could also test it on your side and let us know if the problem persists.