Unable to submit, stuck on "Please wait.." message

  • Profile Image
    rubbabubba
    Asked on March 23, 2016 at 11:15 AM

    it just says 'please wait' and nothing else happens. I used the platform embed code? please help

  • Profile Image
    Jan
    Answered on March 23, 2016 at 11:44 AM

    I cloned your form and did a test submission, it was successful. After that, I visited your webpage where the form is embedded. I also did a test submission and I was able to replicate the problem.

    I can see that you are using Wordpress. Please try to re-embed the form using the Iframe method. This will prevent script conflicts between the form and the webpage.

    Let us know if the issue is still the same. Thank you.

  • Profile Image
    rubbabubba
    Answered on March 23, 2016 at 12:05 PM

    HI, thanks but now i have a blank bit where the form is suppose to be.

     

  • Profile Image
    Jan
    Answered on March 23, 2016 at 12:26 PM

    Are you saying that you cannot see your forms in your account? Can you please try logging out and the logging back in to JotForm. Here's the login URL: https://www.jotform.com/login 

    I visited your webpage again and I can still see the form. Here's a screenshot:

    Thank you.

  • Profile Image
    rubbabubba
    Answered on March 23, 2016 at 04:00 PM

    I didn't update the screen, this was still the page that was conflicting. But i did sign out and went to my site rather than the 'preview changes' page on wordpress and sorted :) thanks

  • Profile Image
    jonathan
    Answered on March 23, 2016 at 04:38 PM

    I checked your website also and I can see the form was now properly embedded using the iframe embed code.

    I assume you meant all is working now at this time. Do let us know if there are still issue.

    Regards