Problem with field in the email summary?

  • Profile Image
    OMF2016
    Asked on March 29, 2016 at 10:08 AM

    Hy

    Since last week, we sent our form compaign. I get a couple of return that peaople received the email but their is some missing field in the summary.

    The second problem is that some people cannot open correctly our form on a mozilla page. Some of the integration are not showed or cannot be fill.

    Doest it normal for firefox.

    I'll recheck and test my email, how can sometimes it sent message without all the information on it.

     

    Thank you

     

     

     

  • Profile Image
    Charlie
    Answered on March 29, 2016 at 11:37 AM

    When some information are not showing in the email notification BUT they are present in your actual submission, then the problem is the form field tags that you are using in the email template, they might be incorrect or invalid.

    I went ahead and checked your form titled "Parcitipants OMF 2016", I then checked your email notification, it seems like the tag you are using on "Pass chosen" is incorrect, I presume you are displaying the input made for the "Choix de Votre Pass:" here? If that's the case, you are using the incorrect tag, in your current template you are using {choixDe50}, but if you clicked the form field at the right side, the correct tag is {choixDe}.

     

    That happens when you have updated, deleted, edited your existing form fields. Sometimes it does not directly update the tags you have in the email template. Please do update your email templates and make sure you are using the correct tags.

     

    For the other concern you have regarding Mozilla Firefox, I have opened a separate thread for it. Please refer to this link instead: https://www.jotform.com/answers/805064. We will address it shortly. Thank you.