Publish button not working properly

  • Profile Image
    austinfilmschool
    Asked on March 30, 2016 at 11:48 AM

    When we click the publish buttons on our accounts, it doesn't give us the 'share' and 'embed' side menu-pop up. I've tried this on all browsers and multiple computers. Thinking it was our account, we logged into another one that had a pro subscription. This one also didn't work. 

     

    Please let us know if this issue is fixed or there is a work around. 

  • Profile Image
    Boris
    Answered on March 30, 2016 at 01:40 PM

    We started hearing a few reports about this issue, but so far it seems to be working fine from our end. I have also already heard back from one of the users who reported it, and they said it is working fine now for them as well.

    I have cloned your last edited form, 60884914960163, into my account for testing, and the Publish button worked fine from my end:

    Can you please also check if it is indeed working fine now on your end?

    If it is still not working on your end, please try appending the &noCDN=true parameter to the end of your link when you are editing the form, for example:

    https://www.jotform.com/?formID=60884914960163&noCDN=true

    What this will do is, it will bypass our Content Delivery Network (CDN), and your browser will try to load resources directly from our main servers - instead of local servers in your region.

    Please let us know if it is working for you now, either normally, or through the noCDN link. We look forward to hearing back from you. Thanks.

  • Profile Image
    austinfilmschool
    Answered on March 30, 2016 at 02:09 PM

    Ok, the publish button is working now. All i needed was the actual url/embed code. 

     

    Thanks for all the help!