Condition wizard is not being displayed.

  • Profile Image
    TMSAV
    Asked on March 30, 2016 at 11:59 AM

    I can't edit my conditional formatting. I tried multiple browsers and even tried accessing it from a tablet and it simply isn't possible. I click on a the field I want to edit, I click on the "conditional formatting" icon and nothing happens. I left click, select it, nothing happens. I click on the gear, select it, nothing happens. The dialog box to edit conditional formatting just doesn't appear.

  • Profile Image
    ashwin_d
    Answered on March 30, 2016 at 01:59 PM

    Hello TMSAV,

    I'm sorry for the trouble caused to you.

    I did check your last edited form and I am unable to replicate the issue you are having. Condition wizard does load without any problem. Please check the screenshot below:

    I would suggest you to please try again and see if the issue persists. You may also like to clear your browser again ass if that solves your problem:  http://www.wikihow.com/Clear-Your-Browser's-Cache 

    Do get back to us if the issue persists.

     

    Thank you!

  • Profile Image
    TMSAV
    Answered on March 30, 2016 at 02:20 PM

    I was able to click the large conditions icon at the top of the interface and get the dialog to appear finally. I can also now click on the icon next to any selected field. I did not clear my cache, so I don't know what the difference/problem was.

    Thank you for your answer!