Preferences>>General>>Status: it bounces back to "Enable" when trying to select any option while on Mac OS

  • Profile Image
    RainbowChorale
    Asked on March 31, 2016 at 05:20 PM

    In preferences there used to be a place to disable the form on a date that I determine.  Did you get rid of the feature? I can't find it. Thanks.

     

    Dave

     

     

  • Profile Image
    Boris
    Answered on March 31, 2016 at 08:06 PM

    Sorry about the difficulty in finding it, but please don't worry - this option still exists.

    We are currently introducing a new version of our Preferences - similar to how our emails, widgets, integrations, conditions and similar are already displaying. In our new interface, to access the option to disable form on a specific date, please go to the following:

    Preferences > General tab (selected by default) > Status, and select Disable on date. This will add an Expire Date field where you can set the expiration date.

    Please see the following image for visual guidance:

    Please let us know if you need any further assistance, we are here to help.

  • Profile Image
    RainbowChorale
    Answered on March 31, 2016 at 09:01 PM

    Original question:

    Thank you Boris. I found the new feature in Preferences, but unfortunately, it does not work. When I select "Disable on date" it bounces back to "Enabled"  Can you check this out for me? Thank you again.

      

    New question:

    Thank you page widget problem  (feel free to move this question to a separate conversation or issue)

    Since we are discussing your new widgets . The "Thank you" widget has a little "bug."  When I first encountered it, the thank you page was displayed in the view window. Now, nothing appears, and I am forced to press "change page link" to see what was inputted. I then have to open a separate browser window to test that the link is correct.  It some one could look into that, it would be appreciated.

  • Profile Image
    Chriistian
    Answered on April 01, 2016 at 02:30 AM

    I cloned your form and changed the status to disable on date. I cannot seem to replicate the issue that you encountered, as when I closed the wizard and opened it again, the change I made was still applied. The status is still "Disable on date".

    Can you try clearing your form cache to see if that resolves the issue? Here's how: How to Clear Your Form Cache?. You can also clear the browser cache by following this guide: How To Clear Browser Cache

    Do let us know if the issue persists.
    Regards.

  • Profile Image
    Chriistian
    Answered on April 01, 2016 at 02:32 AM

    To better assist you with your next concern, I have moved the question to a new thread. Here's the link to that thread: https://www.jotform.com/answers/807883. Thank you.

  • Profile Image
    RainbowChorale
    Answered on April 01, 2016 at 10:35 AM

    Thanks,

    This appears to be a browser issue for me.  I usually work in Safari. When I tried it in Firefox, it works fine.

    If you can mention this to your developers, I would appreciate it. As a Mac user, I use Safari as my default browser. Thanks again.

    Dave

  • Profile Image
    BDAVID
    Answered on April 01, 2016 at 12:51 PM

    You are right, I was able to replicate the issue on an emulator:

    I will report this to our second level, you will be updated via this thread when this gets fixed.