I cant get import submissions working

  • Profile Image
    pjkool
    Asked on April 06, 2016 at 06:35 AM

    Hi I try to use

    import.jotform.io

    I tried to use my own form but it didnt work.

    So I did new form with just one field Name.

    And import is still not working.

    I did cvs as in excample

    "1_Name"

    "Smith, John"

    ad tried with xls as well

    but it just is saying

     

    Errors
    Error: Unrecognised Field "1_Name". Please check the template. The top row must match the template.

    What I am doing wrong, is there maybe some kind of xls or csv version that I should use, any encodig problem or something like that.

    Is the servise working just now or have it some problems itself.

    Attached csv what I am trying to import.

    Thank You very very much

    Anti Kodas

    St John’s School, in Estonia

  • Profile Image
    Nik_C
    Answered on April 06, 2016 at 08:45 AM

    It seems that the import.jotform.io service does not work at the moment. I will escalate the issue to our L2 support.

    We apologize for any inconvenience this has caused you. 

     

  • Profile Image
    Nik_C
    Answered on April 06, 2016 at 09:29 AM

    I apologize, it seems that the import of the CSV submissions works after all.

    Please make sure make sure that you don't have any extra whitespaces in the file. 

    You can also try adding more entries and see if it works then.

    Finally, try clearing your browser cache before importing.

    We'll wait for your response.

  • Profile Image
    pjkool
    Answered on April 06, 2016 at 02:09 PM

    Hi, I am very sorry

    I tested again and still same problem, I used same data in csv (copy paste) as in example there please see my screenshot Import test 

    I cleared my browser cache, tested also with firefox as well. There is no space in the file. Tested with more entries as well, same situation.

    I tried to have most basic working, one field one entry.

    You got this working?

    Thank You very much

    Anti

     

  • Profile Image
    victor
    Answered on April 06, 2016 at 02:46 PM

    Sorry for the inconvenience. I have just test your simple form with the name field and was able to import the CSV properly. I have also tested in both chrome and FF. I was able to import the data correctly. As my colleague mentioned, please verify that you do not have extra characters that might be killing the import.

    If you are still having problems, we would be glad to review the CSV file. You may send it to our email: support@jotform.com

    Please lake sure you include the thread in the subject area.