I cannot disable Autofill feature of the form

  • Profile Image
    crescendofoundation
    Asked on April 12, 2016 at 02:23 AM
    I've been trying this exact solution but it does not work- will not "SAVE" the changes when I switch it to "DISABLE"  it goes right back to "ENABLE"  - how can I correct this?
  • Profile Image
    jonathan
    Answered on April 12, 2016 at 02:37 AM

    I was able to reproduce this issue as well on your form http://www.jotform.us/form/50257725853157

     

    I even cloned your form and I was still able to replicate the same issue. 

     

    But on your other forms, the feature was working just fine. It can be enabled/disabled.

    I have submitted a bug ticket report to our higher team support to check on this.

    We will let you know here once fixed.

    Thank you.

     

     

     

     

     

  • Profile Image
    EltonCris
    Answered on April 12, 2016 at 03:03 AM

    This is now fixed. Kindly recheck. Thanks!

  • Profile Image
    Jody Deems-McCargar 
    Answered on April 12, 2016 at 09:49 AM

    It worked! Yeay!  Thank you EltonCris and friends at Jotform. You rock! 

  • Profile Image
    victor
    Answered on April 12, 2016 at 11:00 AM

    On behalf of my colleagues and the entire Jotform team, you are welcome. If you have any other question or issue, please let us know. We will be glad to help.

  • Profile Image
    crescendofoundation
    Answered on April 12, 2016 at 12:47 PM

    Dear Sir -I don't know if you saw my subsequent question but after that was fixed (thank you!) the Stripe payment mechanicsm now does not work - does not allow our clients to input their credit card information - there is no curser to indicate you are in the payment section at all.  We've tried everything but have not been successful finding an answer to this!  Can you please look at this and let us know what is wrong?  Gratefully, Jody Deems  jodyattpc@gmail.com 

    Here is our form: 

    https://form.jotform.com/50257725853157

  • Profile Image
    BJoanna
    Answered on April 12, 2016 at 01:53 PM

    You posted same question on this thread as well https://www.jotform.com/answers/816434.

    Please see an answer my colleague provided you on that thread. 

    If you have any follow up questions regarding your Stripe payment issue, please post your reply on that thread