Payment Wizard: Products on the payment wizard appear empty when editing the form using Edge browser.

  • Profile Image
    loanercarllc
    Asked on April 19, 2016 at 01:32 PM
    I don't see the products anymore
  • Profile Image
    Ben
    Answered on April 19, 2016 at 01:50 PM

    Thank you for the screenshot.

    I would just like to confirm the form where this issue is. On the previous thread the form was: https://form.jotform.com/61014856408151 and looking at the same I was not able to recreate the issue.

    This is what I see:

    Can you please tell us if the same happens for you after you try to open the wizard in Incognito / Private window?

  • Profile Image
    loanercarllc
    Answered on April 19, 2016 at 08:14 PM

    I checked this in chrome and I see the products now. the issue seems to be with windows edge only

  • Profile Image
    Chriistian
    Answered on April 20, 2016 at 12:17 AM

    I checked your form using the Edge Browser and I was able to recreate the issue.

    I also tested my own form in the edge browser, and I was also able to recreate the issue there. (https://form.jotform.com/61100598931959)

    The issue only seems to occur in the Edge Browser. I will have to forward this issue to our backend team for further investigation. We will let you know on this thread once we have any updates. For now, I would suggest using Chrome browser for the best experience when editing the forms. Jotform works best on Chrome or Firefox.

    Regards.

  • Profile Image
    Jeanette
    Answered on April 20, 2016 at 12:54 AM

    Our form builder is optimized for Chrome and Firefox, so in order to edit or build forms,please use any of those instead of MS products.