Quiz form app only grades 100 files.

  • Profile Image
    pegasu8
    Asked on April 19, 2016 at 09:41 PM
     I had this same issue with trying to use the Quiz Form app -- only grades 100 files.
  • Profile Image
    Chriistian
    Answered on April 20, 2016 at 01:48 AM

    If I understood correctly, you can only receive and grade 100 submissions from your quiz form? May I ask which form did you encounter this issue? I made a small quiz form and tested the app. Everything seems to be working properly.

    Here's the link to the demo form: https://form.jotform.com/61101059388958 

    If you are referring to a different issue, please let us know so we can better assist you.
    Regards.

     

  • Profile Image
    pegasu8
    Answered on May 26, 2016 at 03:59 PM

    https://www.jotform.com/submissions/43241057092145

     

    This form has 194 submissions; when I integrate the app -- it only gives me 100 (10 pages).  I need to analyze all of the student submissions, not just the first 100.  I reported this issue last year as well.

     

    I encounter it with the post-survey as well (though it will be more than this number as I have about 60 students who still need to take the survey):

     

    https://www.jotform.com/submissions/43240292374148

     

  • Profile Image
    Kiran
    Answered on May 26, 2016 at 06:10 PM

    I see what you within the Quiz form app. I'm unable to find the thread that was reported by you earlier. If it is possible, could you provide us with the thread link so that we'll see if it has been sent to our back team for investigation? If not, we'll forward it now for you. 

    We will wait for your response. Thank you!  

  • Profile Image
    pegasu8
    Answered on May 26, 2016 at 06:45 PM
    Heres the prior one via Chicago Dramatist (which I also administer):
    http://www.jotform.com/answers/596896-Quiz-form-is-not-evaluating-all-submis
    sions-
    ...
  • Profile Image
    Kiran
    Answered on May 26, 2016 at 08:04 PM

    Thank you for providing us with the link to the thread. I see that the issue is already been forwarded to our backend team for investigation. However, unfortunately there is no update yet on this issue. Let me send a note to the developer assigned to see if we can get any update. Once we have any information in this regard, you'll be posted on the other thread.

    Thank you!