Why won't my form show up on Wordpress.org site?

  • Profile Image
    claymorganpa
    Asked on March 07, 2012 at 12:15 AM

    I tested this form on my site last week. It worked fine. Now I can't get anything to show on two different wordpress sites. I read another support thread and tried to add the iframe code instead. Then I got a big blank space rather than nothing at all. 

  • Profile Image
    edz_kgs
    Answered on March 07, 2012 at 12:21 AM

    Hi claymorganpa,

    Have you done any changes on the code on directly on Jotform code panel? If not, could be browser related issue. Try to clear cache and cookies of your browser and make sure it is updated.

    Hope it helps.

  • Profile Image
    claymorganpa
    Answered on March 07, 2012 at 12:28 AM

    I just went to another computer and used a different browser. It worked in a preview. Hopefully it'll hold up. Thanks.

  • Profile Image
    anartwork
    Answered on March 07, 2012 at 12:36 AM

    Here is a step by step tutorial on how to insert you form into a Wordpress site:

    http://www.jotform.com/help/4-Adding-Forms-to-Wordpress


    If it doesn't work, try embedding it using iframe and make sure you paste the code on the HTML and not on the visual editor. 


    Let me know if you need further assistance.

  • Profile Image
    nplescher
    Answered on March 07, 2012 at 12:39 AM

    Hi--

    Just thought I'd let you know Wordpress has a nasty habit of deleting scripts from posts/pages if you switch over to wysiwyg mode when you're in the backend.  I use Jotform on 30 or so Wordpress sites now, but it took me a little bit to realize how much Wordpress HATES scripts ;)

  • Profile Image
    edz_kgs
    Answered on March 07, 2012 at 12:40 AM

    Just update this post In case you bump similar issues in the future. :)

  • Profile Image
    Charles
    Answered on March 08, 2012 at 12:11 AM

    You may ask wordpress experts  http://Go2Hire.com