Form is present but not working

  • Profile Image
    searchbar7
    Asked on March 11, 2012 at 04:43 AM

    My form is there but when i click on preview rather than it loading the form, it says 'Form not found, the form has been deleted by the user'. Also when i embed the forms into my website, it woulnt work either!

  • Profile Image
    gori-mathew
    Answered on March 11, 2012 at 04:53 AM

    Hello;

    Thanks for contacting our support team, we will try to assist you as much as possible. Kindly send us the URL of this form to enable us access it.

    You can try recovering your form  using this link; http://jotform.com/help/134-How-to-Restore-Deleted-Forms .

    Let us know if you were assisted.

    Regards

    Mathew

     

  • Profile Image
    searchbar7
    Answered on March 11, 2012 at 05:00 AM

    no my form hasnt been deleted. Its there (i can still edit it) but its not working!

    Heres the url http://form.jotformeu.com/form/20702025246340

  • Profile Image
    ItalyTech
    Answered on March 11, 2012 at 05:11 AM

    Hi, I pass your ticket to appropriate department. We do our best to solve this problem soon as possible.

    Thanks. Alessandro

  • Profile Image
    searchbar7
    Answered on March 11, 2012 at 05:16 AM

    Thanks for your support! Pls let me know when it is solved!

  • Profile Image
    ItalyTech
    Answered on March 11, 2012 at 05:20 AM

    Sure ! We answer at this thread when we have any news. Thanks and excuse us for any inconvenience caused.

     

    Alessandro

  • Profile Image
    idarktech
    Answered on March 11, 2012 at 09:31 PM

    @searchbar7,

    I just checked your form and it's working fine on my side now. Would you mind if you can test it on your side to see if it also works there? Thanks.

  • Profile Image
    abajan
    Answered on March 11, 2012 at 10:51 PM

    @searchbar7

    This may be a problem associated with our CDN (Content Delivery Network). I suspect that the node nearest to your location may be malfunctioning.

    Click the following links:

    http://form.jotformeu.com/form/20702025246340

    http://www.jotformeu.com/form/20702025246340

    If you can see the form at the second link while the first link is giving the "Form not found. The form has been deleted by the user." message, change the first part of the URL in the code embedded on your website from http://form.jotformeu.com/ to http://www.jotformeu.com/

    Be sure let us know if this helped.