My form disapers when displays in Smartphone

  • Profile Image
    Guhring
    Asked on May 14, 2016 at 07:47 PM

    I made a breakpoint  of 420px in Muse and the forma disapear when the page opens in smartphone, enclose screenshots in normal displays and shrinked to iphone size, see how the form disappear

    sorry forgot the screenshots :(

  • Profile Image
    EltonCris
    Answered on May 15, 2016 at 12:24 AM

    Sorry but I am unable to load your page. Is it down?

    It would help us diagnose the problem if we can check the embedded form in our browser.

    Please fix the page and update us here so we can follow up.

    Thanks!

  • Profile Image
    Guhring
    Answered on May 15, 2016 at 12:28 AM

    It´s working normally, please try again

    http://www.guhring.com.mx/landing/contacto---guhring-mexicana.html

  • Profile Image
    EltonCris
    Answered on May 15, 2016 at 01:49 AM

    Thanks, I can view it now. I used US Server VPN. I am from Philippines. :)

    It seems Muse is stripping the form source code when the browser window is shrunken. This might be due to script conflict.  I suggest to re-embed your form using iframe embed code, this might fix it.

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    If you need further assistance, let us know.

  • Profile Image
    Guhring
    Answered on May 15, 2016 at 02:39 AM

    Thanks Elton... it works better, however the form goes out of the right margin when displays in smartphone or tablet... can it be solved in the Jotform design or Muse?

  • Profile Image
    EltonCris
    Answered on May 15, 2016 at 03:46 AM

    Enable Mobile Responsive option in the Form Designer. This should make your form mobile friendly across all devices .

    Guide: http://www.jotform.com/help/311-How-to-make-Forms-Mobile-Responsive

  • Profile Image
    Guhring
    Answered on May 15, 2016 at 02:03 PM

     Is the "Make this form responsive" option? ... in the FORM LAYOUT section?

  • Profile Image
    Guhring
    Answered on May 15, 2016 at 02:08 PM

    Doesn't work, maybe because the form is inserted in the iFrame... Muchas gracias Elton

  • Profile Image
    BDAVID
    Answered on May 15, 2016 at 02:35 PM

    Try embedding your form' Iframe code without the Script part: http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code 

    Before you embed the code, paste it in a text editor like WordPad, you will notice two part of codes, only copy and embed the Iframe part in your webpage, example:

    Let us know if you need more help.

  • Profile Image
    jonathan
    Answered on May 15, 2016 at 08:11 PM

    I am sorry I could not view the form and the website using the URL http://www.guhring.com.mx/landing/contacto---guhring-mexicana.html you provided. I think the website have loction restriction applied. Maybe you can disable this restriction also so that we can properly review the website.

    I could not properly test the form on the website with its problem.

     

    Can you please take a screenshot of it also within your smartphone? You can send to us the captured screenshot with the problem as it will help us understanding more the issue.

    We will wait for your response.

    Thanks.