How to make autoresponder work?

  • Profile Image
    cardstory
    Asked on March 14, 2012 at 04:07 PM

    Hello again! )

    For some reason an autoresponder doesn't work. I went to email alerts, created an atorespond email. In the field 'recipient email' I indicated the field, where a client puts his/her email (the very last field of the form on the last page). When I make a test using email alerts tool I receive an autorespond. But when I fill in the form and submit it I receive nothing.

  • Profile Image
    jeanettebmz
    Answered on March 14, 2012 at 05:05 PM

    I cloned your form and tested it . It doesn't seem to be anything wrong on it

    Please refer carefully to this guide

    http://www.jotform.com/help/26-Creating-a-Form-Autoresponder

    Make sure to change the Sender E-mail from your email address to something like "noreply@jotform.com" as this helps to ensure that the auto-response is not identified by the recipient's email provider as spam.

    Also, it is advisable to contact with your email provider and request them to add JotMail's IP Addresses to their whitelist. 

    188.138.106.153 107.20.173.204 174.34.57.218 174.34.57.216 174.34.57.214

    Thanks!

    Jeanette

  • Profile Image
    cardstory
    Answered on March 14, 2012 at 06:29 PM

    I made exactly the same steps but for some unknown reasons it didn't work as I wrote. However I have now downloaded the code and placed it on my server. And now auto responder works! 

    Anyway, thank you very much for your answer! You guys are helping me a lot with creating my form!

  • Profile Image
    ELS_PHILS
    Answered on September 21, 2016 at 12:20 AM

    hi my autorespond does not work https://form.jotform.me/62582926254462 and i delete also my SMTP but it doesn't work 
  • Profile Image
    Mike_G
    Answered on September 21, 2016 at 02:00 AM

    @ELS_PHILS

    I have moved your concern to a new thread considering this thread is already old and we believe that we can better assist you if there will be a separate thread for your question to avoid confusion.

    Please click this link to go to the new thread created for you.