Unable to set blank Reply-to email, setting keeps changing

  • Profile Image
    support@asicentral.com
    Asked on May 24, 2016 at 12:47 PM

    Hello,

    We use our forms as escalation tickets.  The tickets have a field that requires our member's email address.  We do not want our member to see the tickets, so we have the "Reply-to email" setting pointing to a different field. For the second time in the past 5 months, this setting has changed back to the member's email.  It must have changed in the past week, so we had to go in again and point it to another field.  Were there any updates done in the past week that may have changed our settings back to the default?  Is this a known issue?

    Thank you,

    Cheryl

  • Profile Image
    Mike
    Answered on May 24, 2016 at 02:16 PM

    Thank you for contacting us.

    The Reply To field is supposed to indicate the mailbox(es) to which the author of the message suggests that replies be sent.

    Please confirm if you would like to be able to set that field as blank or map it to the non-email address field (Member's ASI#), so we will be able to escalate it to our developers.

  • Profile Image
    support@asicentral.com
    Answered on May 24, 2016 at 02:27 PM

    Thank you, Mike.  It would be best to have that be a blank field.  Whatever works to keep the setting from changing again down the road.

  • Profile Image
    Mike
    Answered on May 24, 2016 at 02:52 PM

    Thank you for your confirmation. It appears that there is no way to set a blank Reply To field in our new Email Wizard. I have created a bug report ticket about this issue and forwarded it to our Development Team.

    We will get back to you when we have any updates on this.