My thank you page is not working once a form is submitted. Any ideas why it's not showing up after clicking the "submit" button???

  • Profile Image
    mochs28
    Asked on March 15, 2012 at 02:10 PM

    Your assistance on this is greatly appreciated.  I am using Internet Explorer as the browser as well.  I receive the form but I do not see the thank you page.

  • Profile Image
    pinoytech
    Answered on March 15, 2012 at 02:23 PM

    Hi,

    I tested your form and it works properly as will as Thank you page. Have you tried running your form into different browser? I used Chrome on testing your form.

    If need further assistance, feel free to contact us anytime.

    Thank you for using JotForm!

  • Profile Image
    jeanettebmz
    Answered on March 15, 2012 at 02:26 PM

    Hello , I made some tests by replicating your form,  it worked on my side

    The thank page is this one


    Could you please tell us if it happens with all most common browsers?  (Chrome, Firefox , IE8 or IE9)  or it happens just with a particular one?

    I also would suggest you to embbed the iFrame code instead.


     

  • Profile Image
    mochs28
    Answered on March 15, 2012 at 02:26 PM

    Actually to take control of it I am using your "redirect" option and it works fine.... thanks for the quick response.

  • Profile Image
    jeanettebmz
    Answered on March 15, 2012 at 02:27 PM

    Your welcome and thank for choosing us!

  • Profile Image
    pinoytech
    Answered on March 15, 2012 at 02:27 PM

    Glad to help. Feel free to contact us anytime if need further assistance.

    Thank you for using JotForm!