Inserte un formulario y en chrome se ve perfecto, pero en explorer sale todo corrido, como lo soluciono?

  • Profile Image
    ssolari
    Asked on March 15, 2012 at 11:06 PM
  • Profile Image
    jeanettebmz
    Answered on March 15, 2012 at 11:14 PM

    @ssolari

    Puedes remediarlo usando la opción iFrame , copia y pegalo desde ahí.

    La única desventaja de Iframe code es que cada vez que hagas un cambio a tu formulario , tendrás que re-embedir el código iframe en tu página. Por lo demás, es el más recomendable y compatible con IE,Chrome y Firefox

    Jeanette

     


  • Profile Image
    ssolari
    Answered on March 16, 2012 at 12:11 AM

    Gracias, habia agregado informacion a mi consulta, pero no aparece. Voy a intentar nuevamente, pero habia una consulta similar y le cambie el codigo por el iframe, pero no se modifico.

    Asi se ve mi web en explorer luego de insertar el iframe https://lh4.googleusercontent.com/-fnaZ00aSygk/T2K6xn0XtCI/AAAAAAAADUM/kPr8T21urhM/s640/pantalla%2520explorer.jpg

     

    Donde esta alojado el formulario es aca: http://onrusheventos.com/inscripcion_brava.html

    y tengo uno similar http://www.onrush.com.ar/inscripcion.html pero que se ve bien en ambos navegadores

  • Profile Image
    jeanettebmz
    Answered on March 16, 2012 at 12:29 AM

    Tienes razón @ssolari,

    Tanto en Chrome como en Firefox ambos formularios se ven bien,

    Lo raro es que el formulario que dices que se ve bien incluso en explorer , está embedido asi:

     <script src="http://www.jotform.com/jsform/1442403753"></script

    Puedes intentar eso con el otro que te da problemas en Explorer?

    Si no ves que te contesto, es porque en mi lado del mundo (centroamérica) ya es hora de dormir, saludos!


  • Profile Image
    ssolari
    Answered on March 16, 2012 at 12:37 AM
    Si, eso ya lo intente, yo lo tenia embebido con ese script, pero aparecia
    mal en explorer, cuando vi que la otra respuesta sobre el mismo tema, era
    poner el iframe, lo cambie, pero sigue apareciendo mal.
    Bueno, lo dejamos para mana, porque aqui en Argentina, tambien es hora de
    dormir =)
    El 16 de marzo de 2012 01:29, JotForm Support Forum
    escribi
  • Profile Image
    jeanettebmz
    Answered on March 16, 2012 at 12:40 AM

    Se me ocurre que copies otra vez el iframe code desde tu formulario, lo pegues en tu página, luego cierra el explorer y borra las cookies

    A ver si esto te funciona.

    Hata mañana!