Created my form, added to iWeb site in html snippet, form doesn't show

  • Profile Image
    SteveRedman
    Asked on November 03, 2010 at 09:51 AM

    I have followed the procedure as previously successful however the form does not show on the webpage in any browser.

    The form ID is 2854038026.

    Thanks

  • Profile Image
    Alphakline
    Answered on November 03, 2010 at 11:15 AM

    You need to copy and past this script, <script src="//www.jotform.com/jsform/2854038026"></script> into the HTML snippet.

  • Profile Image
    SteveRedman
    Answered on November 03, 2010 at 11:35 AM

    Hi Alphakline,

     

    Thanks for your response, I've just tried it and it hasn't worked, I pasted the additional code to follow the existing code. Should it come before ? please advise.

  • Profile Image
    Alphakline
    Answered on November 03, 2010 at 11:45 AM

    The only thing you put in the html snippet is the script I mentioned. It's a direct link to the form. Make sure you're hitting apply. I've tried it on my end and it works in iweb.

    OR, you can use the dedicated iweb script that does the same thing. Go to Share Form>advanced options>HTML Editor>iWeb>

    Copy that entire code and place it in the html snippet and hit apply. Make sure nothing else is there expect for ONE of the two code entries I mentioned.

  • Profile Image
    SteveRedman
    Answered on November 04, 2010 at 05:22 AM

    Hi Alphakline,

    I have tried what you suggest and the form still doesn't show up, should I delete and start again with a new form ?

  • Profile Image
    aytekin
    Answered on November 04, 2010 at 11:07 AM

    What is the URL of the web page that the form code is placed but the form does not show up?

  • Profile Image
    SteveRedman
    Answered on November 04, 2010 at 11:56 AM

    Hi aytekin,

    The url is as follows: www.personaltrainingredbridge.co.uk Is there any further info you require ?

    Please advise.

     

    S

  • Profile Image
    BaitMeTreats
    Answered on July 19, 2017 at 07:34 PM

    <script src="www.jotform.com/jsform/10055730178"></script>

     

     

    This has worked for me in the past but now no longer works in the add snippet in iWeb