What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Configurable List widget doesn't load in Internet Explorer 11

    Asked by RamasamyVenugopal on June 07, 2016 at 09:05 AM

     

    Hi, Configurable Widgets are not working on Internet Explorer 11 (i have Windows 7 Home Premium). The form just displays a blank space where the widget is supposed to be. But it works perfectly in Chrome

    https://form.myjotform.com/61533169221551

    Screenshot
    JotForm in Internet Explorer 11 blank space myJotForm home windows
  • Profile Image
    JotForm Support

    Answered by Boris on June 07, 2016 at 10:13 AM

    I have checked your form in several versions of Internet Explorer, and Configurable List widget appears to be loading fine every time:

    https://form.myjotform.com/61533169221551

    Internet Explorer 11 on Windows 7:

    Internet Explorer 8 on Windows XP:

    And also Internet Explorer 10 on Windows 7:

    It seems to be working fine on my end. Are you still experiencing the issue with Configurable List widget not loading correctly?

    If you are, could you please try with Internet Explorer 11 from another computer? Configurable List widget might be getting blocked by security software or a browser extension on your current computer, as it seems to be working fine now from our end.

    We look forward to your response. Thank you.

  • Profile Image

    Answered by RamasamyVenugopal on June 07, 2016 at 10:33 AM

    you are right. It was my Kaspersky browser add on that was causing trouble. It works fine now

    Thanks

  • Profile Image
    JotForm Support

    Answered by Boris on June 07, 2016 at 10:47 AM

    You are most welcome, glad to hear that the issue was easy to discover.

    If there is anything else we can do to help from our end, or if you need assistance with anything else regarding your forms, please don't hesitate to open a new support thread about it and we will be happy to help.