Email notification replying to sender (person who filled in form)

  • Profile Image
    TravMediaUK
    Asked on June 14, 2016 at 07:39 AM

    I have set up a notification email to myself and two other colleagues to receive details of form submission. When I reply to all it replies to my colleagues but also includes the sender's email. Can this be changed - I don't want the person who filled the form in to be included in any replies-to-all? The forms in question are 'Media Invitation Request Form IMM 2017' and 'Exhibitor Booking Form IMM 2017'

    Thanks

  • Profile Image
    Chriistian
    Answered on June 14, 2016 at 09:24 AM

    Hi,

    I checked your forms, it seems like you have set the Email Address of the users of your form to the Reply-to Email of your email notifications. Can you please try to remove Email Address field in the Reply-to Email of your email notifications? Please see steps below.

    Once you have done that, the next email notifications you receive should not include the email address of the one who submits the form in the Reply-to of the email and the email address will not be included when you reply to the email notification.

    Do let us know if you need further assistance.

  • Profile Image
    TravMediaUK
    Answered on June 15, 2016 at 05:45 AM
    Hi Christiian
    My colleague has asked me to forward this reply in response.
    Please liaise with both of us on the issue.
    Thanks
    Howard
    -------
    Hi
    We have set the Reply-to email to ‘Please select’ (there is no ‘Blank’ option). We have done this several times but it reverts back to ‘Email address’ after saving. Can you shed any light on this?
    Many thanks
    -------
    Nick Mortimer
    PRINT & DIGITAL DESIGN / COPYWRITING / BRAND DEVELOPMENT / PHOTOGRAPHY
    01629 733 805 / 07810 352 369
    nick@nickmortimer.co.uk
    www.nickmortimer.co.uk
    ...
  • Profile Image
    beril
    Answered on June 15, 2016 at 07:23 AM

    I've cloned and tested your form. Unfortunately, I am not able to reproduce the same issue that you're having.

     

    If it doesn't work for you, could you please also delete your notification and create a new notification? By that way, you will be  able to reset your settings. We would appreciate it if you could also test it on your side and let us know the result.