Jotform Not Appearing The Way It Should In FBML

  • Profile Image
    bookerx3
    Asked on November 05, 2010 at 04:49 PM

    I have created my form and styled it to my liking within Jotform.  It looks fine in the window and also when I preview it.  When I take the Facebook embed code and place it in my FBML box I lose my color settings.  Specifically the text turns from black to grey which does not show up well on my background.

    When I use the HTML code the colors work yet the submit buttons disappears.  Any thoughts on how to fix this?

  • Profile Image
    bookerx3
    Answered on November 05, 2010 at 04:51 PM

    Please delete this.  Did not mean to submit same question multiple times.

  • Profile Image
    aytekin
    Answered on November 08, 2010 at 10:26 AM

    Can you post the URL of the page that has this problem?

  • Profile Image
    Marketing_TML
    Answered on November 09, 2010 at 05:20 PM

    I am having the same problem - in FBML my text is bold and the large and it looks very odd sylistically.

    Have a look at the Facebook form here http://www.facebook.com/TrilbyMisso?v=app_4949752878

    And the original on Jot Form here http://www.jotform.com/form/3104821543

    How can this be fixed? What do I need to do?

    Thanks!

     

     

  • Profile Image
    PolatAlemdar
    Answered on November 11, 2010 at 07:37 AM

    Please get your facebook form source code again from jotform.com. The facebook form source code has been changed. Users need to update their forms.

     

  • Profile Image
    EZfanpage
    Answered on November 13, 2010 at 11:29 PM

    Marketing TML,

    I check your profile and it seems that your validation workks well.

    User need to fill up the compulsory detail then only they can submit.

    How do you do that?

     

    To Jotform,

    I though the validation will only works on email address?

  • Profile Image
    Marketing_TML
    Answered on November 16, 2010 at 04:43 PM

    Polat, I have done that ant it's still not working. Fontsd are displaying bold and it's not accepting my style formatting. Please help

  • Profile Image
    PolatAlemdar
    Answered on November 17, 2010 at 05:45 AM

    Font Stytle is working well but you are right, the fonts are displayed bold. We will fix this issue on the earliest monday.

     

    Thanks

     

  • Profile Image
    freelalatiana
    Answered on November 22, 2010 at 08:55 AM

    Hi there,

    My problem seems to be the same : contact form doesn't have the correct size (text header is not complete), font size is not correct, background color is not correct.

    http://www.facebook.com/pages/Niouzman/148690335162214?v=app_4949752878

    Please help.

    Thanks,

     

    L.

  • Profile Image
    caliber
    Answered on December 16, 2010 at 02:07 AM

    I tried using custom color, but nit's not working. Please help.

     

    Thank you.

  • Profile Image
    PolatAlemdar
    Answered on December 16, 2010 at 03:15 AM

    Custom color of what? Can you give more details and pages name's please?