Fit Forms Integration: It only shows the label, Facebook login button is not there.

  • Profile Image
    trmahadi
    Asked on June 25, 2016 at 05:00 AM

    I wanted to add a option on my form like 'login with facebook'. 

    I did follow all required procedure and did integration successfully but when I go preview the from only come label text nothing else. Could anyone tell me why this is happening? 

    Please see screenshot of my current condition and problem when I try to preview the form anywhere.

  • Profile Image
    Kevin_G
    Answered on June 25, 2016 at 09:04 AM

    I have checked the integration and I was able to replicate the same issue, I will escalate this issue to our second level and our developers will take a look into the issue.

    This will be resolved as soon as possible, we will let you know when the integration is working fine. 

     

  • Profile Image
    trmahadi
    Answered on June 25, 2016 at 12:25 PM

    Ok. Thanks a ton. Looking froward to your reply. :)

  • Profile Image
    NeilVicente
    Answered on July 12, 2016 at 05:33 AM

    Hi,

    This is now fixed.

    Best,

  • Profile Image
    trmahadi
    Answered on July 13, 2016 at 02:00 AM

    No sir it's not working yet. Try by yourself. Read previous comments to understand the problem.

  • Profile Image
    NeilVicente
    Answered on July 13, 2016 at 03:49 AM

    Hi,

    Sorry about that. You must add your form's domain to the Facebook application you created. In your case, the form domain should be "jotform.me".

     

    We'll be adding a notice on the FitForms wizard to remind users of this important bit.

    Thank you!