Spread2Jot app: New form not showing in EU account upon importing it from a file

  • Profile Image
    Asked on July 14, 2016 at 11:00 AM

    Could it be, that http://www.jotform.com/spread2jot/ only works with US server ?

    I tried to use it with our data on EU server but I couldnt see the new added form based ont the spread2jot uploaded file

  • Profile Image
    Answered on July 14, 2016 at 11:03 AM

    The app works just as well for our EU servers as it does for US servers. I have logged into my EU account for testing, and upon uploading a XLSX spreadsheet, it was correctly imported into my EU account:

    (If you are wondering why it shows 42 new submissions, my test Excel file already contained 42 rows filled out, so they were imported as 42 submissions on my imported test form.)

    Our app should work with Excel spreadsheet files such as XLS, XLSX, CSV, ODS, etc. However, it could be that a file you are using is somehow formatted in a way that our app cannot interpret it.

    Can you please try using another Excel file you have, and see if that works correctly for you with Spread2Jot app? We look forward to hearing how it goes.

  • Profile Image
    Answered on July 15, 2016 at 03:09 AM

    sorry, doesnt work.

    I checked with different .xlsx files, no new form implemented.

    Feedback from uploading is positive, 8 rows implemented, but no new form under myforms :(

    I tested with different sizes and new edited exel files...

    i could send you my testfile, or could you provide me your testfile?

    thanks for your help

  • Profile Image
    Answered on July 15, 2016 at 05:44 AM

    I tested the Spread2jot app on my end and it seems to be working fine. The excel file that I uploaded was converted to a form successfully.

    Please make sure that you are logged in to your jotform account when importing the excel file. Can you please try importing the excel file again? Once the import has finished, click on the Your Form link to see your new form. Then copy the URL of the form and post it in this thread so we may check and see if it is stored in the correct account. 

    I will wait for your response.


  • Profile Image
    Answered on July 15, 2016 at 06:28 AM

    i tested again with two different browsern (IE and Chrome) to make sure that this will be not the problem. I also logged in but Spread2jot any time on a additional browser window.

    every time i saw the preview of uploaded file and also i could push on created form. all the time the information show that the rows are migrated. but if i push on You Form the adress  http://www.jotform.com/landing/spread2jot/ opend. and this is not my form overview, this is the landing screen of Spread2Jot.

    Ok i will test it outside our company network to make sure that our firewall not block the process, but normally the "create new form process" will work on your server and not inside our network, right ?


  • Profile Image
    Answered on July 15, 2016 at 09:21 AM


    I just tried again and was not able to replicate your problem.


    Yes, the process of creation of new form happens in our servers but if your network is blocking the feature, it might not work. Did you try to check your browser for errors such as Javascript errors? Please see below to check for errors.

  • Profile Image
    Answered on September 27, 2016 at 09:50 AM


    I have the same problem. Spread2jot does not work the https://eu.jotform.com/myforms but

    if I move my data from EU to US and use https://jotform.com/myforms Spread2jot works fine.

    How come?

    Cheers Michael

  • Profile Image
    Answered on September 27, 2016 at 11:15 AM

    Hi mfh,

    To better assist you with your concern, I have moved your concern to a separate thread. You can check the thread here: https://www.jotform.com/answers/942962. We will attend to your concern on that thread accordingly.