Encrypted form submission issue

  • Profile Image
    Asked on July 15, 2016 at 05:05 PM

    I love the encrypted form capability. I ran into a problem while testing the encrypted form. After I filled out the form to verify everything is working, I pressed submit button and it changed to Please wait and then nothing else happened. I never got an email confirmation the form was accepted. Any ideas how I can figure out what I am doing wrong?

    This is a re-post of a comment on Encrypted Forms and How to Use Them

  • Profile Image
    Answered on July 15, 2016 at 09:19 PM

    Thank you for contacting us.

    Are you referring to the '2016 Leader Form' or some other form? Have you submitted it by direct link or embedded on a web page? If the form is embedded somewhere, please provide us with a link so we will be able to test it further.

  • Profile Image
    Answered on July 15, 2016 at 09:24 PM

    Hi Mike,

    I was using the URL that is provided when you click publish.

    My guess it is had something to do with my credentials.  I used jotform to create the credentials instead of using the ones I created to use with SSH.  Then everything worked fine.

    Thanks for the response.



  • Profile Image
    Answered on July 16, 2016 at 04:37 AM

    Thank you for the update. I believe it is safe to say that everything works fine now on your end. If you have any other questions or concern, please feel free to contact us anytime. Thank you.