Having issues with hidden fields

  • Profile Image
    kkidudley
    Asked on July 15, 2016 at 06:49 PM

    I added a new field that hides questions. Since I did that my other questions throughout the form that show fields when called to show,  now show regardless. Please help...for instance when someone says they have not lived at the same address for 3 years once they choose that it shows the large text area to list where they have lived.

  • Profile Image
    Kevin_G
    Answered on July 15, 2016 at 10:20 PM

    I'm not sure if I understood correctly your issue.

    I have checked your forms and I can see you have the same field in both, for example, on the form with ID 61966657547170 you have this condition:

    And it works fine: 

    The same with your other form, there is a similar condition that works fine so far. 

    Could you please provide us which condition is not working as expected? 

    So we can check it and find why it does not work as it should, maybe there is a conflict with another condition or something else, but would be very helpful to have more details about it.

    We will wait for your response. 

  • Profile Image
    kkidudley
    Answered on July 15, 2016 at 11:45 PM
    I figured it out, thanks
    Regards,

    Kevin Dudley
    Best Choice Recruiting
    Phone | (319) 382-8919    Fax | (515) 318-6085
    ...
  • Profile Image
    Nik_C
    Answered on July 16, 2016 at 05:41 AM

    You're welcome.

    If you need any further assistance, please let us know!

    Thank you!