Why my Salesforce account won't authenticate?

  • Profile Image
    cszopf
    Asked on July 20, 2016 at 03:22 PM

    Have tried to authenticate my SF account with Jotform several times now. Used an existing form, then created a new form in JF with the best practice guidelines. Neither works. Requested a new security token from SF two times. 

     

     

  • Profile Image
    victor
    Answered on July 20, 2016 at 04:48 PM

    I have just tested the integration and did not have any problems during the authentication.

    Can you please try clearing your browser cache and cookies. If you are still having problems, please let us know. We will take another look.

     

  • Profile Image
    cszopf
    Answered on July 20, 2016 at 04:57 PM

    Yea, I got nothing. Cleared cache on Chrome and on Firefox and restarted the machine. Both have the same error. I requested a new security token from SF. Tried that. Double checked my username and password. Any other troubleshooting I can do?

     

  • Profile Image
    Nik_C
    Answered on July 20, 2016 at 07:25 PM

    This could happen if you're not using Developer or Regular Salesforce account. Meaning, if you're trying to integrate with Salesforce by using the Sandbox account it might not work.

    Now I'm not sure if you're using either of those, but if you're aware, please try to use the production login. As an addition, you could try Salesforce Developer Edition Account.

    Please let us know if you were able to login in that way.

    Thank you!