Issue with SSL Submissions and Google Sites

  • Profile Image
    neckraweb
    Asked on April 01, 2012 at 08:05 PM

    As requested by "fxr" in the following thread:

    http://www.jotform.com/answers/82981-SSL-submissions-over-quota

    I'm seeing an issue with Google Sites and unexpected SSL submissions. Through a bit of experimentation, I think I understand what's happening.

    When signed into a Google Sites account so you can edit the pages, you are working on a secure page, e.g. https://sites.google.com/site/xxx. When I submit the forms from here, they count against the SSL limit. When I submit the same form from my normal website URL, it doesn't count against the limit.

    The form I am using is embedded using the instructions shown in the "Embed Form" button while editing the form on the JotForm website. The link to the XML file is:

    http://hosting.gmodules.com/ig/gadgets/file/102235888454881850738/jotform.xml


  • Profile Image
    mliz
    Answered on April 02, 2012 at 12:01 AM

    I see what you mean it I was able to replicate the issue from my end, I have forwarded this issue to our higher ups for investigation.  For now can you try using the 3rd party Embed Gadget and iFrame embed code of the Form as advised by Mike_T on this thread.
    http://www.jotform.com/answers/82981-SSL-submissions-over-quota

    We will keep you posted on whatever updates we have on this case. Thanks!

  • Profile Image
    aytekin
    Answered on April 02, 2012 at 04:59 AM

    I have reset your limits.