My form does not work. When you click submit nothing happens.

  • Profile Image
    eridamega
    Asked on August 02, 2016 at 04:56 PM

    Hi help 

    When I click to submit (enviar) the form nothing happens, show please wait (por favor, espera)

    my form https://form.jotformz.com/eridamega/littmanncol

    here the pic 

    another point. when I enter edit mode hidden fields are visible and read-only can be modified

    thanks 

  • Profile Image
    Chriistian
    Answered on August 02, 2016 at 09:41 PM

    I can't seem to replicate your issue. I sent a test submission to your form and I was able to submit it successfully. Since you enabled post data, I was redirected to the Post page after successfully submitting the form. 

    Does the issue still occur on your end? Do you have the form embedded on your webpage? Please provide us with your website URL so we may check the form there as well. I will wait for your response. Thank you.

  • Profile Image
    eridamega
    Answered on August 02, 2016 at 10:06 PM

    Thanks for answering, already. apparently the problem is not.

    Could you help me with this question? when I enter edit mode hidden fields are visible and read-only can be modified
  • Profile Image
    Chriistian
    Answered on August 02, 2016 at 11:18 PM

    Thank you for updating us on your concern. I am glad to know the problem is not occurring anymore. As for your other question, to better assist you, I have moved it into a new thread. Here's the link to the thread: https://www.jotform.com/answers/896789. Regards.