disappearing forms?

  • Profile Image
    techknowvision
    Asked on November 15, 2010 at 01:43 PM

    Hello my name is matt.  I recently started using your service and I am having a strange issue.  I put 2 forms on a site on friday and they worked fine.  But then when I got back monday and checked on it the forms are missing. They webbuilder says the script is still there but the form isnt showing up. 

    the url is: http://www.wawatranslation.com/newsite.

    There are forms on the home page and on the contact page.

    I am using stegrinder 3 to build the site.

    Please let me know as to why this would be happening as soon as possible.

    Thank you

    my email is: matt@techknowvision.com

    MY phone is: 240-529-5389

  • Profile Image
    careymanz
    Answered on November 15, 2010 at 02:41 PM

    Hi Matt, I don't work for Jotform, but is your form supposed to be on the page you have mentioned above? Because there is no Jotform script in that code. At least, not that I could find. You can check for yourself...

    Go online and open the page you want to look at with your browser. Choose "View / View Source" from your browser (might be worded a little differently depending on your browser). In that code, you should see something that looks like this:

    <script src="//www.jotform.com/jsform/31815127"></script>

    I couldn't find it on your page. The closest I found was:

    <div id="i43formxmedia" class="i43formxmedia">

    <!-- --> FORM<!-- -->

    Hope that helps! 

  • Profile Image
    aytekin
    Answered on November 16, 2010 at 02:37 AM

    If someone else also edits your site, maybe they have overwritten your changes? You should probably re-upload files to your site. If you still have problem let us know.