What happened when processing this payment?

  • Profile Image
    Andrew 
    Asked on August 09, 2016 at 09:23 AM

    I was filling out a form to pay a registration fee, and when I hit submit, I was not given a confirmation page, I was given some code.

  • Profile Image
    Charlie
    Answered on August 09, 2016 at 11:16 AM

    Apologies for the inconvenience. 

    I presume you are not the owner of the form? Instead a user of it? I cloned the form and tested the Authorize.net payment integration, I'm unable to replicate the problem.

    Could you please try again? May we also know if the form is embedded on a website? Or did you directly fill it out using the link https://form.jotform.com/61525892154156? If you are still experiencing the problem, it would also be best to contact directly the owner of the form so that they can resolve the issue directly on their account and form. 

  • Profile Image
    Andrew 
    Answered on August 09, 2016 at 11:21 AM

    I am not the owner, correct. I did fill it out directly on the website that I provided, it was not embedded. I e-mailed the owner and they are on vacation currently.

    I tried twice earlier, and got that odd page both times. I just tried again after seeing your response, and it worked fine.

    No idea what changed, but thanks.

  • Profile Image
    eee
    Answered on August 09, 2016 at 11:23 AM

    Heym

    Sorry for the trouble,

    I have seen the problem while monitoring the system and I fixed immediately.

    Thanks for reporting it,

    Kindest Regards,

    - Ertugrul