Email Autoresponder code below not functioning correctly.

  • Profile Image
    dixon347
    Asked on August 14, 2016 at 08:52 AM

    See Attach

      {form_title}
     
    Business Category  {pleaseSelect}
    Service Type {commercialMaintenance} {inhomeResidential}{informationTechnology} {input57}{input53}{input56} {constructionamp}
    Service Department / Providers {technologyDivision69}
    Service Department / Providers {facilityMaintenance}
    Service Department / Providers {logisticsMove70}
    Service Department / Providers {managementDivision}
    Service Department / Providers {cleaningDivision}
    Service Department / Providers {constructionamp68}
    Date & Time Selection {date}  @  {time}
    Company or Organization {companyOr}
    Full Name {fullName22}   -   {email23}
    Meeting Address {servicesOr}
    Phone Number {clickTo76}
    Prefered method of contact? {preferedMethod15}

     

  • Profile Image
    Chriistian
    Answered on August 14, 2016 at 09:53 AM

    I did a test submission on your form but I was not able to replicate the issue you are reporting. I was able to received the autoresponder email with proper data.

     

    Please try to do a test submission on your form and see if you can now receive the autoresponder email properly. If you are testing the autoresponder email using the Test Email button, then please note that the email you will received will still have the field variables as there will no data to replace the field variables.

     

    Do let us know if you need further assistance.
    Regards.