ups - one more time form: http://awesomescreenshot.

  • Profile Image
    etobic
    Asked on April 10, 2012 at 06:31 AM


    This is a re-post of a comment on Capture the Page URL Where the Form is Embedded

  • Profile Image
    idarktech
    Answered on April 10, 2012 at 06:36 AM

    @etobic,

    Try this code, I have already added your form ID here. Just adjust the iframe height (bolded number below) to fit it exactly on your form. Hope this helps.

     

    <script type="text/javascript">document.write("<iframe allowtransparency=\"true\" src=\"http://www.jotformeu.com/form/20995377355365?referrer=" + window.location.href + "\" frameborder=\"0\" style=\"width:100%;height:529px;border:none;\" scrolling=\"no\"></" + "iframe>");</script>

    I would also suggest to remove the default value on your referrer field and see if that makes any differences. Thanks.

  • Profile Image
    etobic
    Answered on April 10, 2012 at 06:47 AM

    Im ok with script type but it doesn't seems so show up in every browser + when I put this code above in to my WP widget it doesn't show up at all

  • Profile Image
    idarktech
    Answered on April 10, 2012 at 06:57 AM

    @etobic, 

    That code works fine here. Please check this: http://idarktech.com/test_form_referrer.html.

     May we know the website URL where this code is currently embedded so we can inspect it here? Thanks in advance.

  • Profile Image
    NeilVicente
    Answered on April 10, 2012 at 07:08 AM

    @etobic

    What exactly is the problem with your setup? Does the form not load properly? Are you not getting the referrer value at all?

    Perhaps describing your problem in a more detailed manner can help us troubleshoot your issue. No offense meant, but those two screenshots you posted do not give a hint as to what the problem is about.

  • Profile Image
    etobic
    Answered on April 10, 2012 at 07:24 AM

    the script type code 

    <script type="text/javascript">document.write("<iframe allowtransparency="true" src="//www.jotformeu.com/form/20995377355365?referrer=" + window.location.href + "" frameborder="0" style="width:100%;height:529px;border:none;" scrolling="no"></" + "iframe>");</script>

    won't even show up in my diget the ifrem one does http://goo.gl/3XzjZ

    by the way I got the email from TEST and link was there 

    my Name & ZIP code - test test

    my E-mail - test@yahoo.com

    referrer - http://idarktech.com/test_form_referrer.html

     

  • Profile Image
    idarktech
    Answered on April 10, 2012 at 07:35 AM

    @etobic,

    I think what's the problem here is the codes you are using. I can see that your codes are lacking backslahes. Please try the code that I've provided above, that should solve the problem. You can check the result here: http://idarktech.com/test_website.html (I just copied your website source, I'll delete it after this test.)

  • Profile Image
    etobic
    Answered on April 10, 2012 at 07:37 AM

    i got it working now - thanks you :)

  • Profile Image
    http://www.startimes.com/f.aspx?t=30443884
    Answered on April 10, 2012 at 09:25 AM