Submit Button Does Not Appear To Be Working

  • Profile Image
    zradguy
    Asked on April 11, 2012 at 11:30 AM

    Hello, I have two forms (and a free account).  The Submit button does not appear to function correctly.  I have a user who has tried twice to submit his form but no email has been received.  I have tested twice myself with two different email addresses and nothing has come through.  I have removed the button, then recreated the button as well.

    Any ideas?  Thanks for your help.

    Paul

  • Profile Image
    Goldo
    Answered on April 11, 2012 at 11:50 AM

    Please try to set the Sender E-mail to: noreply@jotform.com and see if that makes any difference.

    I've check our Mail Logs and seems that emails we're sent successfully.

    /var/log/jotform/amazonSES.log:[1;36m24-02-2012 08:56:16[1;37m FREE AmazonSES Sent email to education@brocade.com - MessageID:00000135afa5da16-b3ec4440-40e7-4544-8cc2-ce618de63cc3-000000/50e31747-5eef-11e1-8674-556a9629a871

  • Profile Image
    zradguy
    Answered on April 11, 2012 at 12:05 PM
    Thanks very much for your prompt reply, the user did receive a notification saying the submission had been made successfully both times he tried, though no email was received by our system.
    I deleted the submit button, saved, recreated the button, saved again and then my test email worked.
    We are having the user submit a third time to validate that the issue has been resolved.
    Thanks again!!
    Paul Zahradka
    Multimedia Developer
    Brocade University
    4 Brocade Parkway, Broomfield, CO 80021
    T. +1.720.558.3778 M. +1.720.289.2702
    www.brocade.com
  • Profile Image
    NeilVicente
    Answered on April 11, 2012 at 04:06 PM

    @zradguy

    You seem to have not followed Goldo's advice - that is, changing the Sender E-mail of your notifications to noreply@jotform.com

    Please apply this change to your forms, then get back to us if it does not solve your problem.

    (Setup & Embed > Email Alerts > Notification > Reply-To and Recipient Settings)

  • Profile Image
    zradguy
    Answered on April 11, 2012 at 04:09 PM
    Thank you for your reply, I believe the issue has been resolved by deleting and then recreating the button. Many thanks!
    Paul Zahradka
    Multimedia Developer
    Brocade University
    4 Brocade Parkway, Broomfield, CO 80021
    T. +1.720.558.3778 M. +1.720.289.2702
    www.brocade.com