New Mini Designer: Unable to access to the Advanced Designer.

  • Profile Image
    ctamyna
    Asked on August 28, 2016 at 02:18 AM

    Hi, 

    I've been unable to access the Advance Designer since yesterday...


    The Designer button works fine, but I when I click the Advance Designer button, nothing happen and I'm not redirected to the usual Advance Designer page.

    Can you help? 

     

    Thanks in advance!

  • Profile Image
    Nik_C
    Answered on August 28, 2016 at 04:45 AM

    I did a test on your form and I was able to access Advanced designer. I cleared your form's cache so please try again and let us know how that worked for you.

    Also try from a different browser, maybe you can clear your Browser's cache?

    Do get back to us if the issue persists.

    Thank you!

     

  • Profile Image
    ctamyna
    Answered on August 28, 2016 at 09:20 AM

    Thank you Nik_C!

    I just noticed that this is happening only with some forms, for example:

    https://www.jotform.com//?formID=62147399305965
    https://form.jotform.com/62363773959976

    There's this "ColorStyleinject css" under "Change your form styles" that's not on other forms that are working fine. 

    I've cleared my cache and also tried using Firefox. 

    Did I do something wrong when editing the CSS? 

  • Profile Image
    Kevin_G
    Answered on August 28, 2016 at 12:30 PM

    I have tested your forms and I can see the same issue, I've even cloned one of the forms and the issue is still there, I've tried removing the fields on it just to ensure there is not any widget or field generating the issue, but the issue is still there.

    I will forward the thread to our second level so our developers will investigate and resolve the issue, we will update you via this thread as soon as we get news from our second level.

  • Profile Image
    Lorijen
    Answered on August 30, 2016 at 07:45 PM

    I have this exact same problem, it's doing it in all browsers with an edited form but not a newly created one.

    I've been changing the hexadecimal colour codes and ticked "make this form responsive" Since then I haven't been able to get the Advance Designer menu to open again.

    Thanks,

    Lorraine

     

  • Profile Image
    liyam
    Answered on August 31, 2016 at 01:59 AM

    Hello Lorraine,

    In order for us to be able to submit a proper report on your issue (since there is a possibility of the bug to be independent from other forms), I have moved your question to the other thread. We'll respond to your concern on this thread.

    Thanks.

  • Profile Image
    oztechs
    Answered on October 25, 2016 at 09:01 PM

    I can't access the advance designer not the Theme designer, when clicking on any of those advance controls all I get is a white blank webpage.

     

  • Profile Image
    EltonCris
    Answered on October 26, 2016 at 03:10 AM

    @oztechs

    We will answer your question on a separate thread here https://www.jotform.com/answers/971778.