Missing Submit Button at Bottom of Form

  • Profile Image
    shyrabbit
    Asked on April 25, 2012 at 06:04 PM

    I'm missing the submit button at the bottom of my form here:

    http://pagosaacp.org/Register.html

     

    Thanks in advance,

     Michael

  • Profile Image
    Mike_T
    Answered on April 25, 2012 at 06:40 PM

    Thank you for contacting us.

    Can you please try to increase the height of your widget in iWeb? You can find instructions in the following thread.

    Submit button does not show in FireFox

    Please give it a try, and let us know if you need any further assistance.

  • Profile Image
    shyrabbit
    Answered on April 25, 2012 at 06:43 PM

    I have increases the widget to several different sizes and extremes with no success.

  • Profile Image
    jonathan
    Answered on April 25, 2012 at 07:08 PM

    @Michael

    Can you please tell us which browser you using?
    I checked the Register page on IE,Chrome, Firefox,Safari and I could see the submit button right after the terms/condition checkbox.

    Please try also clearing your browser cache. This could be causing the unupdated version of the page.

    Thanks.

     

  • Profile Image
    shyrabbit
    Answered on April 25, 2012 at 07:54 PM

    OK, here's what I found out...I've used the concept of updating my forms on Jotform only not copy>paste new source code into my widgets, I relied on the idea that the source code # would update my online forms. This time I copied the code anew and put it in my widget and all showed as it should, my lesson learned. I think others can learn from my experience.

    Thanks for great support,

     Michael

  • Profile Image
    Goldo
    Answered on April 25, 2012 at 08:03 PM

    Glad to know you are able to sort it out. I agree with you, re-embedding the form oftentimes solves an issue like this.

  • Profile Image
    shyrabbit
    Answered on April 25, 2012 at 08:06 PM

    Thanks Goldo...