what happened to my form?

  • Profile Image
    joanna566
    Asked on April 30, 2012 at 01:56 PM

    Hi,

    I created a form on 4/27/12 but can't find it now...what happened to it?

  • Profile Image
    pinoytech
    Answered on April 30, 2012 at 01:59 PM

    Hi,

    Is this the form that you are looking: http://www.jotform.us/form/21176439589163? If no, can you provide us FORM ID or URL for further assistance?

    Thank you!

  • Profile Image
    joanna566
    Answered on April 30, 2012 at 02:07 PM
    Yes! Thank you! Now, how do I put this form onto my website?
  • Profile Image
    pinoytech
    Answered on April 30, 2012 at 02:18 PM

    You're welcome!

    Please follow this simple steps:

    1. Login to your JotForm account and edit your form

    2. Click on "SetUp & Embed" tab on the form builder toolbar

    3. Click on "Embed Form" icon

    4. Copy your form code and paste into your website page:

    Hope you find it helpful and informative.

    Thank you for using JotForm!

  • Profile Image
    joanna566
    Answered on May 07, 2012 at 12:05 PM
    When I login into my account it tells me that I have created no forms. I
    obviously am doing something wrong. Is it possible to talk to someone on
    the phone to walk me through my first post?
    Thanks,
    Jo Anna
    513.315.5715
  • Profile Image
    pinoytech
    Answered on May 07, 2012 at 12:19 PM

    Sorry to tell you that we don't have a phone support. Upon checking your account, I do see one form only intitled: Free Session. Can you please try to re-login in your JotForm account? Before login back make sure to delete your browsing cache and cookies first.

    If the said issue still persist, please don't hesitate to contact us again anytime so we can further assist you and investigate the said issue.

    Thank you!

  • Profile Image
    joanna566
    Answered on May 07, 2012 at 05:35 PM
    When you say paste into my web page, where do I do that?
  • Profile Image
    jeanettebmz
    Answered on May 07, 2012 at 06:27 PM

    You would need to do that between your tags  <body>  </body> of your page

    cheers!

    Jeanette