updating existing form...

  • Profile Image
    glenn735
    Asked on May 02, 2012 at 05:09 PM

    I have made changes to one of my forms and even though the embed code has not changed the changes do not show up no the page it is emebedded in. 

  • Profile Image
    Goldo
    Answered on May 02, 2012 at 05:19 PM

    You will need to grab a fresh code and re-embed it on your site. That way changes made will be visible.

  • Profile Image
    glenn735
    Answered on May 02, 2012 at 05:33 PM

    isn't it supposed to update automatically when changes are made?  The embed code hasn't changed...

  • Profile Image
    glenn735
    Answered on May 02, 2012 at 05:35 PM

    doesn't work...looks the same...something is up with your site's database not publishing changes?

  • Profile Image
    Goldo
    Answered on May 02, 2012 at 05:50 PM

    You are using iFrame which doesn't update automatically. Otherwise you should use the “Embed Form” option in which there is no need to update the code every time you change something.

    Moreover, I am seeing exactly the same form from your account and from your website. Please try to clear your browsers cache and cookies as this might help.

  • Profile Image
    glenn735
    Answered on May 02, 2012 at 05:59 PM

    I am still seeing the old form on all 3 browsers...IE, FF and Chrome...I have cleared all data in all 3...my WSIWYG site builder still sees the old form...???

  • Profile Image
    glenn735
    Answered on May 02, 2012 at 06:02 PM

    Nevermind...it magically just fixed itself...???

     

    Thanks for your help!

  • Profile Image
    gori-mathew
    Answered on May 02, 2012 at 06:08 PM

    Glad to know that you are fine. Thanks for using Jotform!