Unable to submit Purchase Order form

  • Profile Image
    john2177
    Asked on October 24, 2016 at 07:57 AM

    Hi the purchase order form loads ok but when you go to submit you just get a white screen and the emails are not coming through?

  • Profile Image
    Boris
    Answered on October 24, 2016 at 10:19 AM

    I have cloned your form 52393217328961 (named "Purchase Order") into my account for testing, and the cloned form seems to be functioning fine. Upon submission, the thank you page is shown:

    The conditional emails were also correctly sent:

    Are you still experiencing this problem?

    If you are, do you mind if we make a couple of test submissions on your live form, and see whether we can replicate the issue?

    Looking forward to your response. Thank you.

  • Profile Image
    john2177
    Answered on October 24, 2016 at 10:44 AM
    Hi All working fine now
    thanks for coming back to me so promptly
    --
    Kind regards
    Andrew
    Tel: 07905560856
    The contents and attachments contained within this email are confidential and intended only for the named recipient.
    Discussing, forwarding, publication or other use by any unauthorised person is strictly prohibited.
    If you have received this email in error please notify us immediately.
    Heritage Software Limited operates an Inbound/outbound virus checking system and makes every effort to ensure that email's and any attachments are virus free.
    However, we do not accept any responsibility should a virus be spread through the opening of this message or any associated attachments.
    ...
  • Profile Image
    Boris
    Answered on October 24, 2016 at 11:48 AM

    Glad to hear that, please don't hesitate opening another support thread on our forum anytime should you need further assistance.

    Cheers :)