Shipping not being added to total purchase.

  • Profile Image
    ejspecialties
    Asked on October 24, 2016 at 04:37 PM

    Hi-  I recently added 2 new badges to our form: AbbVie Specialty.  The two new products are Viekira XR and Venclexeta.  We recently got 21 new orders over the weekend, and the running total shows the shipping charges, but the payment processed is less the running total.  This has happened before, and all I had to do was "enable shipping"  but as you will see, shipping is already enabled......  Please a speedy response would be much appreciated.  Thanks,

     

    An update:  I just now discovered that when a customer ordered in combination with an existing product, shipping was charged on the entire order..... Thank you for any feedback

  • Profile Image
    Chriistian
    Answered on October 24, 2016 at 11:33 PM

    I cloned your form and did some tests. I was able to replicate the issue on the cloned version of your form. When I select the new product that you added, the shipping is not processed, but if I also select an old product, the shipping is charged.

    New product selected:

    To resolve this issue, simply disable and re-enable the shipping again. I would also suggest clearing the form cache to refresh the form.

    Here's the result after re-enabling shipping:

    If you need further assistance, please let us know.
    Regards.

     

  • Profile Image
    ejspecialties
    Answered on October 25, 2016 at 10:30 AM

    Thank you!!!!!!!!!