Custom SMPT Senders Failing

  • Profile Image
    StudioBe
    Asked on October 26, 2016 at 05:49 PM

    I have now had multiple submissions emails fail that are running on custom SMPT senders. Can someone please tell me when this will be fixed? This has been intermittent since the last time JF had a server failure. Please fix ASAP!

  • Profile Image
    jonathan
    Answered on October 26, 2016 at 10:59 PM

    According to your previous ticket here https://www.jotform.com/answers/958810-  the SMTP issue you had was fixed already.

    Can you please tell me the URL of your form that recently have the issue again. I will do further test and check. I need to determine first if issue still exist.

    Thanks.

     

  • Profile Image
    StudioBe
    Answered on October 31, 2016 at 01:05 PM

    Seems like this form tends to fail the most:

    https://form.jotform.com/42026200943948

  • Profile Image
    KadeJM
    Answered on October 31, 2016 at 04:14 PM

    I sent a test submission to see what would happen on my end but I couldn't replicate any issue since I received the email from your form with your custom sender address properly.

    If this is still a problem then may we know a few of the submissions that were showing in your account which had these had failed?

  • Profile Image
    StudioBe
    Answered on November 09, 2016 at 01:27 PM

    Once again, this form has failed today: https://form.jotform.com/42026200943948. Please fix JotForm, custom SMTP sender options are essential to our business.

  • Profile Image
    Mike
    Answered on November 09, 2016 at 05:12 PM

    Did you temporarily change the sender settings of your email autoresponders today? It seems that according to the logs, some of the emails were sent from our servers instead of your SMTP today. We can escalate a bug report ticket if the settings were not changed.