Form not showing up in Safari or Google Chrome

  • Profile Image
    chrisjaeger
    Asked on December 02, 2010 at 03:26 PM

    Hi. I was surprised that my Jotform does not show up in Safari or Google Chrome? Any ideas or work arounds? http://theharborroom.com/thr/contactus.html

  • Profile Image
    chrisjaeger
    Answered on December 02, 2010 at 04:50 PM

    My work-around was to use the html code, not the <script> which is the issue.

  • Profile Image
    aytekin
    Answered on December 03, 2010 at 05:44 AM

    I checked your site in both Chrome and Safari. The form looks fine.

  • Profile Image
    Mavent
    Answered on November 02, 2011 at 11:52 AM

    I have the same problem.

    http://www.steamrollercopies.com/rrconcierge

  • Profile Image
    Chris Jaeger
    Answered on November 02, 2011 at 11:55 AM

    Showed up in my Google Chrome browser just fine. (11:54am, EDT). Safari too.

     

  • Profile Image
    Mavent
    Answered on November 02, 2011 at 12:02 PM

    Weird.  If I hit the Back button and then the Foreward button, it shows up.  But otherwise, nothing.  :( 

    Thanks for testing it form me, Chris!

  • Profile Image
    fxr
    Answered on November 02, 2011 at 01:14 PM

    Link is fine here too, on Chrome.

    Just one suggestion, if it continues to not play ball your end, try changing your embed code from 

     

    <script type="text/javascript" src="http://form.jotform.com/jsform/12284240243"></script>

     

    to

     

    <script type="text/javascript" src="http://www.jotform.com/jsform/12284240243"></script>