Uploaded file links from the PDF are not working

  • Profile Image
    ddejaynes
    Asked on November 22, 2016 at 01:01 PM
    Sorry to keep bugging you. The character upload is fixed but now we are having trouble accessing any uploads on all of the forms. We can grab them off the submission in JotForm Portal but the PDF is not opening the links. A page comes up saying 'Hmmm...we can't seem to access the page'. Only a few individuals have access to the JotForm Portal, so we need to be able to open them from the PDF.
  • Profile Image
    Kiran
    Answered on November 22, 2016 at 01:20 PM

    Do you mean to say that some of the users are not able to access the files uploaded? If so, this may be due to the new security feature introduced recently to avoid accessing the files uploaded to the form by others. Please see the blog post regarding this.

    https://www.jotform.com/blog/259-Keeping-Your-Uploads-Secure

    You may try disabling the option "Require log-in to view uploaded files" in the account settings.

    Hope this information helps! Let us know if you need any further assistance. We will be happy to assist.  

  • Profile Image
    ddejaynes
    Answered on November 22, 2016 at 01:56 PM

    I checked the privacy setting and that box is not checked, so it should be disabled already.

    All of the uploads on every form (in the PDF and emails) are not able to be viewed by anyone. When you click on the link, it brings up the page with the message saying 'Hmmm...we can't seem to access the page'.

    If you go into the JotForm Portal and view the submission, the uploads work.

    Thanks for clarifying!

  • Profile Image
    Kiran
    Answered on November 22, 2016 at 03:10 PM

    I understand that you are referring to the links in the PDF files and the email notifications received. Is the PDF link provided or attached to the email notification? Could you provide with the form ID and one/two submission IDs so that we can take a look a the submission and see what best we can do for you?

    We will wait for your response. Thank you! 

  • Profile Image
    ddejaynes
    Answered on November 22, 2016 at 03:33 PM

    I went to grab the links / submissions and now it is working. Must have been a glitch in our system.

    Thanks for the assistance!

  • Profile Image
    Kiran
    Answered on November 22, 2016 at 04:36 PM

    Great! Glad to see the issue is now resolved. Please do not hesitate to get back to us if you need any further assistance. We will be happy to help.

    Thank you for using JotForm!