Theme: non-secure Google Font link error in the Dark Atom theme

  • Profile Image
    msansom
    Asked on November 23, 2016 at 02:05 PM

    I am getting an unsecure blocked content warning from Google Chrome, that apparently is pointing to an insecure googleapis stylesheet used on my otherwise secure Jotform. Here is a copy of the message:

     

    Mixed Content: The page at 'https://www.hardballrally.com/register/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Dancing+Script:400,700'. This request has been blocked; the content must be served over HTTPS.

     

    Can Jotform help fix it? Thanks for your help.

  • Profile Image
    Welvin
    Answered on November 23, 2016 at 04:45 PM

    The font seems not part of the form theme that you are using. It's embedded and cannot be edited on our theme management console. I will have to ask my colleague who created this theme about it. I'll let you know. 

    I've fixed the other error related to the image. 

  • Profile Image
    msansom
    Answered on November 23, 2016 at 10:20 PM

    Thank you for the image fix. The embedded font doesn't seem to affect anything, but Google Chrome still reads it as an error. Strange.