A Página de Agradecimento Personalizada não é exibida quando o formulário é enviado pelo celular

  • Profile Image
    melobob
    Asked on September 03, 2021 at 06:50 AM

    Olá amigos,

    Estou trabalhando em um formulário (https://form.jotform.com/212434141614646) que eu vou precisar usar off-line pelo aplicativo do JotForm.

    Entretanto, ao realizar os testes eu noto que a página de agradecimento customizada para este formulário não está sendo mostrada no aplicativo, apenas na versão website. O aplicativo mostra apenas o agradecimento padrão.

    Favor checar o vídeo abaixo:

    https://drive.google.com/file/d/1QpizAOfjn10_qjTVCcMaUqjd_0KMyV5h/view?usp=sharing

    Eu falo em português no vídeo, mas qualquer pessoa que não entende português vai entender o que eu quero mostrar no vídeo apenas assistindo-o.

    Por favor, solicito a correção do problema, pois é fundamental ter uma página de agradecimento customizável para esse formulário no aplicativo JotForm.


    Grato,

    Carlos.

  • Profile Image
    Eduardo_H
    Answered on September 06, 2021 at 09:07 AM

    Olá, melobob

    Infelizmente, o redirecionamento para uma página externa não irá funcionar quando o formulário for preenchido offline.

    Não consegui acessar o vídeo. Este vídeo é o que seria exibido para o usuário ao enviar o formulário?

    Uma opção seria adicionar o vídeo no próprio formulário, para que a pessoa o assista antes de enviar o formulário. Outra opção seria enviá-lo junto ao E-mail de Resposta Automática ao usuário.

    Espero ter ajudado! Estamos à disposição.

  • Profile Image
    melobob
    Answered on September 06, 2021 at 09:21 AM

    Oi Eduardo, obrigado pela resposta.

    Sim, eu deletei o vídeo sem querer antes que alguém aqui pudesse assistí-lo.

    Mas o que ocorre é que eu customizei a página de agradecimento, colocando o botão de preencher novamente, e ela não está sendo mostrada, mas sim a página de agradecimento padrão. E isso em modo online.

    Tem como arrumar isso ?

  • Profile Image
    Eduardo_H
    Answered on September 08, 2021 at 12:25 AM

    Olá, melobob

    Clonei seu formulário e pude reproduzir o erro. Quando o formulário é preenchido pelo celular, seja no modo offline ou online, ele exibe a tela personalizada por uma fração de segundo apenas, logo trocando para o "Obrigado".

    Tela que deveria aparecer:

    1631071536_61382d300447f_chrome_gZ7HOu2x

    Telas que estão aparecendo:

    1631072461_613830cde6416_COLq9fRXDN.png

    Estou escalando a questão para nossa equipe de back end.

    Seguimos à disposição.

  • Profile Image
    Eduardo_H
    Answered on September 08, 2021 at 12:27 AM

    Olá, melobob

    Clonei seu formulário e pude reproduzir o erro. Quando o formulário é preenchido pelo celular, seja no modo offline ou online, ele exibe a tela personalizada por uma fração de segundo apenas, logo trocando para o "Obrigado".

    Tela que deveria aparecer:

    1631071536_61382d300447f_chrome_gZ7HOu2x

    Telas que estão aparecendo:

    1631072461_613830cde6416_COLq9fRXDN.png

    Estou escalando a questão para nossa equipe de back end.

    Seguimos à disposição.

  • Profile Image
    Eduardo_H
    Answered on September 08, 2021 at 12:28 AM

    Olá, melobob

    Clonei seu formulário e pude reproduzir o erro. Quando o formulário é preenchido pelo celular, seja no modo offline ou online, ele exibe a tela personalizada por uma fração de segundo apenas, logo trocando para o "Obrigado".

    Tela que deveria aparecer:

    1631071536_61382d300447f_chrome_gZ7HOu2x

    Telas que estão aparecendo:

    1631072461_613830cde6416_COLq9fRXDN.png

    Estou escalando a questão para nossa equipe de back end.

    Seguimos à disposição.

  • Profile Image
    Eduardo_H
    Answered on September 08, 2021 at 12:28 AM

    Olá, melobob

    Clonei seu formulário e pude reproduzir o erro. Quando o formulário é preenchido pelo celular, seja no modo offline ou online, ele exibe a tela personalizada por uma fração de segundo apenas, logo trocando para o "Obrigado".

    Tela que deveria aparecer:

    1631071536_61382d300447f_chrome_gZ7HOu2x

    Telas que estão aparecendo:

    1631072461_613830cde6416_COLq9fRXDN.png

    Estou escalando a questão para nossa equipe de back end.

    Seguimos à disposição.

  • Profile Image
    Eduardo_H
    Answered on September 08, 2021 at 12:31 AM

    Olá, melobob

    Clonei seu formulário e pude reproduzir o erro. Quando o formulário é preenchido pelo celular, seja no modo offline ou online, ele exibe a tela personalizada por uma fração de segundo apenas, logo trocando para o "Obrigado".

    Tela que deveria aparecer:

    1631071536_61382d300447f_chrome_gZ7HOu2x

    Telas que estão aparecendo:

    1631072461_613830cde6416_COLq9fRXDN.png

    Estou escalando a questão para nossa equipe de back end.

    Seguimos à disposição.

  • Profile Image
    Eduardo_H
    Answered on September 08, 2021 at 12:31 AM

    Olá, melobob

    Clonei seu formulário e pude reproduzir o erro. Quando o formulário é preenchido pelo celular, seja no modo offline ou online, ele exibe a tela personalizada por uma fração de segundo apenas, logo trocando para o "Obrigado".

    Tela que deveria aparecer:

    1631071536_61382d300447f_chrome_gZ7HOu2x

    Telas que estão aparecendo:

    1631072461_613830cde6416_COLq9fRXDN.png

    Estou escalando a questão para nossa equipe de back end.

    Seguimos à disposição.

  • Profile Image
    melobob
    Answered on September 08, 2021 at 06:54 AM

    Ok, agradeço e fico no aguardo da resolução.